Werkbank

Dieses Thema im Forum 'Testserver' wurde von franzkall gestartet, 17 Oktober 2023.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
  1. franzkall

    franzkall Junior Experte

    Jedesmal wenn ich die Werkbank nutzen möchte, flieg ich aus dem Spiel und muß neu einloggen.
    Der Fehler hab ich seit Sonntag.
    Hat den noch jemand ?
     
    Meistermagus gefällt dies.
  2. Gunging

    Gunging Kenner der Foren

    Nö, läuft bei mir reibungslos:D
     
    Meistermagus gefällt dies.
  3. franzkall

    franzkall Junior Experte

    Eben versucht, wieder raus und muß neu einloggen.
    Gehe ich an Werkbank, bin ich wieder raus.
     
    Meistermagus gefällt dies.
  4. steffenfuerst

    steffenfuerst Foren-Graf

    Gib mal in der Windows-Suche %temp% ein und lösche dort den Ordner DSOClient. Danach Game neu starten & warten bis der Client den Ladevorgang beendet hat.
     
    Meistermagus gefällt dies.
  5. franzkall

    franzkall Junior Experte

    Habe mich vorhin eingeloggt, bin an Werkbank, habe sie 3 mal getestet, geht wieder.
    Habe am DSO Client nun nichts gemacht aber danke für den Tipp.
     
    Meistermagus gefällt dies.
  6. Gunging

    Gunging Kenner der Foren

    Immer wieder gerne :D
     
    Meistermagus gefällt dies.
  7. steffenfuerst

    steffenfuerst Foren-Graf

    ...ganz genau! :D
     
    Meistermagus gefällt dies.
  8. franzkall

    franzkall Junior Experte

    Fehler ist seit heut morgen wieder da, klicke Werkbank an, fliege raus.
    Heut Mittag nochmals versucht, genau das gleiche.
    Habe darauf hin den DSO Client gelöscht, neu eingeloggt, Daten wurden geladen, bin rein ins Spiel, an die Werkbank und raus geflogen.
    Eben nochmals versucht, noch immer der Fehler.
    Es ist nur hier beim Testserver, beim anderen nicht.
     
    Meistermagus gefällt dies.
  9. Meistermagus

    Meistermagus Forenanwärter

    Testserver kommt, vor ist ja nur Testserver.;)
     
    steffenfuerst gefällt dies.
  10. Kirasommer

    Kirasommer Foren-Grünschnabel

    Ich habe seit heute genau dasselbe Problem. Egal an welche Werkbank ich gehe... das Bild friert sofort ein und es geht nichts mehr.
    Gestern hatte ich das nicht....

    das betrifft den Testserver Name KiraRose ID 500214223.
    Danke.
     
    Zuletzt bearbeitet: 31 Januar 2024
  11. franzkall

    franzkall Junior Experte

    Hab ich auch den Fehler seit gestern. Wird sich wohl wieder klären genau wie letztens. Laß es einfach so wie es ist und beginne erst garnicht mit was löschen und neu aufspielen.
     
  12. Lorindel

    Lorindel Kommandant des Forums

    Liebe Mods :)

    Bitte sofort die ID löschen, die gehört nicht ins Forum.

    Danke, eure Lady Schattenherz
     

Die Seite empfehlen