Feedback [R237] Ruckler, Standbilder, Unvollständiger Download

Dieses Thema im Forum 'Technischer Support' wurde von Semmelpeter gestartet, 12 Juli 2020.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
  1. Semmelpeter

    Semmelpeter Colonel des Forums

    hi,

    habe auch lags von der übelsten sorte. map-wechsel dauern ewig und ständig friert das bild ein weil irgendetwas nachgeladen werden muss. meistens bin ich dann schon tot, bevor ich mich wieder bewegen kann. dabei habe ich die ganze zeit einen ping von um die 30ms.

    ich schnipse durch die botanik, was eine reine freude ist, wenn man mitten in der map steht und nur noch sieht, wie der char tot umfällt.
    wer shearly seine videos kennt, weiss wovon ich rede. hatte ich vorher nie so und da shearly dieses problem schon ewig hat, liegt es an DSO.

    ich habe den clienten immer komplett laden lassen und trotzdem läd er jedesmal in den verschiedenen maps daten nach, da fragt man sich doch, für was lade ich da jedesmal fast 2gb daten herunter, wenn sich der client nicht mal die texturen von kingshill merken kann?

    biite ändert wieder, was auch immer da geändert wurde, denn so ist es nicht spielbar.

    [​IMG]






    es lebe der metal
     
    Zuletzt bearbeitet: 13 Juli 2020
    Thobsen197 und PugvonStardock gefällt dies.
  2. Thobsen197

    Thobsen197 Forenprofi

    Dito,DANKE!!!
    Seit wievielen releases schreibe ich hier schon im Forum dass es immer schlimmer wird und es hieß dann immer von Seiten der Mods es läge an PC oder DSL und nicht an BP?!
    Es wird immer übler,macht endlich euren Job und tut was dagegen,dieses Spiel ist bald nicht mehr spielbar!!!

    Und Doppelpost,weil wieder mal die Bearbeiten Funktion nich funzt (auch das Problem besteht schon länger und juckt keinen!)...
    BP soll seinen Job machen,nicht die Mods. Die reden es ja nur schön...könnten se aber auch langsam mal mit aufhören!
     
    Zuletzt bearbeitet von Moderator: 17 Juli 2020
    Ariesblue und Semmelpeter gefällt dies.
  3. Semmelpeter

    Semmelpeter Colonel des Forums

    hi,

    hier mal ein gif, was ich gerade erstellt habe, da ich eingefroren war.
    ich hatte zeit das aufnahmetool zu starten, einen ausschnitt zu wählen und den rest vom freeze aufzuzeichnen.
    das sagt schon alles.

    [​IMG]

    der ping lang zwischen 35 und 40ms.
    auch beim öffnen von dietrichkisten, sieht man mitunter kein loot. erst durch drücken der strg-taste, kann man das loot sehen.
    teilweise sieht man die aufgesammelten items nicht einmal im inventar, oder nur das fragezeichen. dieser bug tritt auch bei endbossen auf, wenn dieser kurz vor dem sterben ist, nur mit dem ergebnis, dass ich dann nach dem freeze gestorben bin und nicht der boss.

    ps. und nein, dies ist nicht nur bei mir so. auch den spielern in der gruppe passiert das gleiche. ach und die skill-tasten werden auch nicht ausgelöst, auch nicht nach mehrfachen drücken.
    [​IMG]






    es lebe der metal
     
    Zuletzt bearbeitet: 14 Juli 2020
    Thobsen197 gefällt dies.
  4. Thobsen197

    Thobsen197 Forenprofi

    Kommt mir bekannt vor...!
     
    Semmelpeter gefällt dies.
  5. Ariesblue

    Ariesblue Foren-Graf

    Ich frage mich ja , wann es hier mal endlich einen Hotfix für die ganzen Performance- Probleme gibt?
    Oder warten wir darauf auch Wochen, bis der Betreiber mal seinen Boppes hoch bekommt? :rolleyes:
     
  6. Lo-an

    Lo-an Kommandant des Forums

    als ich heute on kam sind teile des inventars und der angelegten Ausrüstung nicht angezeigt worden.
    so ca 20 % fehlten, selbst nach mapwechsel, bei nicht nur einem Charakter.
    als ich in der wüste war, wurden teile der map, der Oberfläche, nicht dargestellt.
    zb der Podest von den schlangen bestand nur aus 2 reihen brettern, 3 reihen fehlten. aber auch normale mapoberfläche war weg.
    teile des drop wurden als weißes Viereck angezeigt.
    nach einer runde war die map dann voll da.
    ähnlich beim Inventar.
     
  7. Semmelpeter

    Semmelpeter Colonel des Forums

    hi,

    hab mal einen typischen run aufgenommen.

    [​IMG]

    damit ärgert man sich herum, so dass man eigentlich den pc gleich wieder ausschalten möchte. :(

    [​IMG]

    ach und begleitet wird das ganze noch vom 8 jahre alten gummiband-bug.

    [​IMG]






    es lebe der metal
     
    Zuletzt bearbeitet: 14 Juli 2020
  8. Xerustes

    Xerustes Foren-Graf

    Hi Semmel,
    hast du mal geschaut, wie gross dein DSOClient Ordner ist, wenn das passiert?
    Ich hatte so was auch schon und da waren Inhalte weg, was dann ein Nachladen ausgelöst hat.
    Ab und an kommt das vor. Ich hab Windows die Bereinigung des Temp-Ordners schon untersagt und auch alle tools entsprechend eingenordet.
    Davor trat das oft auf, jetzt sehr sehr selten.
    Aber es ist nun mal der Temp Ordner :D.
    Leider kann man ja kein anderes Ziel angeben.
    Ich mach mir nach jedem release ein Backup und falls irgendwas den Ordner Crash, ist er in wenigen Sekunden wieder hergestellt und es geht ohne weiteres nachladen weiter.

    Xeru
     
    Wurzelgnom und Semmelpeter gefällt dies.
  9. Konstructor

    Konstructor Forenfreak

    Sagt wer?

    @Echo Off
    SET DSODIR=E:\Temp
    mkdir %DSODIR%
    SET TMP=%DSODIR%
    SET TEMP=%DSODIR%
    start /D "C:\Program Files (x86)\Drakensang Online\" thinclient.exe -x86_64

    Und für Testi:

    @Echo Off
    SET DSODIR=C:\Temp
    mkdir %DSODIR%
    SET TMP=%DSODIR%
    SET TEMP=%DSODIR%
    start /D "C:\Drakensang Online" thinclient.exe -stable -x86_64

    Grad mal nachgeschaut; die Ordner sind bei mir so um die 10GB groß.
    Ich mach da nie was dran und hab keine(fast) Probleme.
     
    zfino gefällt dies.
  10. Semmelpeter

    Semmelpeter Colonel des Forums

    hi,

    gute idee. :)

    leider habe ich jetzt vergessen vom alten ordner ein bild zu machen, weil ich wegen dem abspeichern, neu installiert habe, aber der neue hat aufjeden fall die 1,8gb wie sonst auch, denn diese probleme hatte ich sonst nie.

    [​IMG]

    na ja, ich beobachte mal weiter. jetzt ist ja eine neue installation samt temp-ordner drauf.

    "the neverending story will continue!" :D

    [​IMG]





    es lebe der metal
     
  11. mcdoc

    mcdoc Forenaufseher

    Hi,

    doch das geht. Ich will hier jetzt keine neue Diskussion starten, aber ich spiele jetzt schon sehr lange so.
    Den Tipp habe ich auch hier aus dem Forum bekommen, finde das nur nicht mehr.

    Also ich habe mir eine "txt" Datei mit folgenden Inhalt erstellt.

    @Echo Off
    SET DSODIR=C:\DSODATA
    mkdir %DSODIR%
    SET TMP=%DSODIR%
    SET TEMP=%DSODIR%
    start /D "C:\Program Files (x86)\Drakensang Online" thinclient.exe -x86_64

    Danach die Dateiendung von txt in cmd umbenennen. Fertig.

    Wenn man diese cmd Datei jetzt startet, wird der DSOClient Ordner auf C:\DSODATA angelegt.

    So ist der Temp Ordner wieder löschbar, ohne das DSO alles neu laden muß.

    Natürlich kann die Zeile "Set DSODIR=C:\DSODATA" nach belieben von euch geändert werden.
    Zum Beispiel als Ziellaufwerk "D" eingeben, oder "DSODATA" weglassen/umbenennen.

    So kann ich Windows beim herunterfahren immer schön den "TEMP" Ordner ausmisten lassen. ;)


    Testet es doch einfach mal.....

    Edit: Ups... da habe ich glatt übersehen das Konstructor ja schon die Möglichkeit
    aufgezeigt hat. Sorry.... naja doppelt hält besser... :rolleyes:
     
    Zuletzt bearbeitet: 14 Juli 2020
    Sh1tmaster und zfino gefällt dies.
  12. Konstructor

    Konstructor Forenfreak

    Hinzufügen möchte ich noch...
    wer sowohl Lifeserver als auch Testserver verwendet
    tut gut daran auch das Programmverzeichnis von DSO zu verdoppeln, dadurch kommt es bei einem Clientupdate nicht zu einem Versionskonflikt.

    Zu beiden .BAT Dateien kann man nun noch eine Verknüpfung auf den Desktop legen und diesen auch ein Symbol zuordnen.

    [​IMG]
    Komfortabler geht es nun wirklich nicht mehr. :D
     
    zfino und mcdoc gefällt dies.
  13. Xerustes

    Xerustes Foren-Graf

    Hi Konstructor und McDoc
    gut ich hätte es anders formulieren sollen :p

    Leider kann man bei der von BP vorgesehenen und unterstützten Installation, ohne eigene Bastelarbeiten :p das Verzeichnis nicht einfach frei wählen :D

    Mit eigenen Bastelarbeiten kann man natürlich temp-pfade etc. umbiegen. :)

    Xeru
     
    Semmelpeter gefällt dies.
  14. Semmelpeter

    Semmelpeter Colonel des Forums

    hi,

    so, ich habe jetzt aufgehört zu spielen...

    [​IMG]

    ...weil es einfach keinen wert hat. werde mich jetzt nur noch in den minis quälen und wenn keine lösung kommt, ein neues spiel suchen.

    so ist es jedenfalls eine quälerei...
    ...selbst mit einem AC. :D :D :D

    ich schnipse nur noch hin und her und alle paar meter freeze ich... da hat man mal risse und freeze, zack alle tore weg. :D
    macht einfach keinen sinn.

    ich werde mal noch den tipp von @Konstructor und @mcdoc ausprobieren, wobei ich da wenig hoffnung habe, dass sich da was ändert, denn ich hatte vorher auch nie probleme damit.

    [​IMG]






    es lebe der metal
     
    Zuletzt bearbeitet: 14 Juli 2020
  15. jakayba

    jakayba Colonel des Forums

    Okeeeee.... wärt ihr so lieb und würdet das mal für diejenigen ohne Informatikstudium und ganz langsam zum mitschreiben formulieren? :oops::confused:

    ... was muß ich wo wie machen und reinschreiben? :eek::confused:
     
    PugvonStardock gefällt dies.
  16. Konstructor

    Konstructor Forenfreak

    Ich schreib mal eine Anleitung in unser Rentnerforum, Schritt für Schritt, mit Bildern in Farbe.
    Ist echt kein Hexenwerk. :D
     
    PugvonStardock und jakayba gefällt dies.
  17. jakayba

    jakayba Colonel des Forums

    ^^ au ja, bitte und immer dran denken: ich bin absoluter Dummie was das angeht :D:D:D
     
    PugvonStardock gefällt dies.
  18. Lo-an

    Lo-an Kommandant des Forums

    hab in all den jahren noch nie beobachten können, das ein löschen vom temp - dso irgendwas bewirkt hätte.
    auch gabs keine komplkationen zwischen tester und normalen Server.
     
  19. zfino

    zfino Fortgeschrittener

    Ein dankeschön an @mcdoc und @Konstructor, wusste nie genau wie ich den Ordner ändern kann, aber durch eure Anleitung habe ich es auch endlich mal hinbekommen :D
     
    mcdoc gefällt dies.
  20. Konstructor

    Konstructor Forenfreak

    Vor 20 Jahren als Festplatten noch 8GB o. 10GB hatten, hätte ich das sicher gemacht. :p

    100% Zustimmung.
    Ergo: Hört auf ständig alle möglichen Dateien zu löschen. Auch Hände weg von sinnlosen 'Bereinigungs Tools'.
     

Die Seite empfehlen